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UNIT – I: MS Word 

Text Basics 

Before you can edit or format text, you need to select it. You can select any amount of text by 

dragging through it. You can select specific units of text as follows: 

● To select a word, double-click it. The word and the space following it are selected. 

Punctuation following a word is not selected. 

● To select a sentence, click anywhere in the sentence while holding down the Ctrl key. The 

first character in the sentence through the space following the ending punctuation mark are 

selected. 

● To select a paragraph, triple-click it. The paragraph and paragraph mark are selected. You 

can select adjacent words, lines, or paragraphs by positioning the cursor at the beginning of the 

text you want to select, holding down the Shift key, and then pressing an arrow key or clicking 

at the end of the text that you want to select. 

To select non-adjacent blocks of text, select the first block, hold down the Ctrl key, and then 

select the next block. 

To select a block of text quickly, you can use the selection area—the empty area to the left of 

the document’s text column. When the pointer is in the selection area, it changes from an I-

beam to a right-pointing arrow. From the selection area, you can select specific units of text as 

follows: 

● To select a line, click in the selection area to the left of the line. 

● To select a paragraph, double-click in the selection area to the left of the paragraph. 

● To select an entire document, triple-click anywhere in the selection area. 

To deselect text, click anywhere in the document window except the selection area. 

Text Formatting and saving file 

 Applying Character Formatting 

By default, the font used for text in a new Word document is Calibri, but you can change the 

font at any time. Each font consists of characters, numbers, and/or symbols that share a 

common design. You can vary the look of the base font by changing the following attributes: 



● Size Almost every font comes in a range of sizes, measured in points. A point is 

approximately 1/72 of an inch. 

● Style The most common styles are regular (or plain), italic, bold, and bold italic. 

● Color The palette includes the colors of the theme applied to the document and a set of 

standard colors. You can also specify custom colors. 

● Underline You can choose from a variety of underline styles as well as change the underline 

color. 

● Effects Various enhancements can be applied, such as strikethrough, shadows, or embossing. 

You can also hide text by applying the Hidden font effect. 

● Case You can specify small capital letters (small caps), all capital letters, or all lowercase. 

You can mix the case by specifying that the first word in a selection should have an initial 

capital letter (sentence case) or all words should have initial capital letters (title case). You can 

also toggle the case of selected text, changing all uppercase letters to lowercase and lowercase 

letters to uppercase. 

● Character spacing You can push characters apart or squeeze them together. This is also called 

kerning. 

After you select an appropriate font for a document, you can use these attributes to 

achieve different effects. Although some attributes might cancel each other out, they are usually 

cumulative. Collectively, the font and its attributes are called character formatting. You can 

change the character formatting of a selection by clicking buttons on the Mini Toolbar or in the 

Font group on the Home tab. You can change several character formatsat once from the Font 

dialog box. 

➤ To apply character formatting to selected text 

➜ On the Mini Toolbar, or in the Font group on the Home tab, click the attribute you 

want to apply. 

➤ To change the font size of selected text 



➜ On the Mini Toolbar or in the Font group on the Home tab, click the Grow Font button to 

increase the font to the next standard size, or click the Shrink Font button to decrease the font 

to the next standard size. 

➤ To change the case of selected text 

➜ On the Home tab, in the Font group, click the Change Case button, and then click Sentence 

case, lowercase, UPPERCASE, Capitalize Each Word, or tOGGLE cASE. 

➤ To apply a special effect to selected text 

➜ In the Font group, click the Strikethrough, Subscript, or Superscript button. 

Or 

1. On the Home tab, click the Font dialog box launcher. 

2. On the Font page of the Font dialog box, in the Effects area, select the check box for the 

effect you want to apply. Then click OK. 

➤ To change the character spacing of selected text 

1. In the Font dialog box, display the Advanced page. 

2. In the Character Spacing area, change the Spacing setting to Expanded or Condensed, set 

the number of points of expansion or contraction, and then click OK. 

➤ To highlight selected text 

➜ On the Mini Toolbar, in the Highlight list, click the color you want. 

➜ On the Home tab, in the Font group, in the Text Highlight Color list, click the color you 

want. 

Save a Document 

The 2007 Microsoft Office system introduced a new set of file formats based on XML, 

called Microsoft Office Open XML Formats. By default, Word 2010 (and Word 2007) 

documents are saved in the .docx format, which is a Word-specific Open XML format. The 

.docx format provides the following benefits: 

● File sizes are smaller than with previous file formats. 



● It is simpler to recover damaged content because XML files can be opened in a variety of 

text editors. 

● Security is greater because .docx files cannot contain macros, and personal data can easily 

be identified and removed from files. 

Documents saved in the .docx format can be opened by Word 2010 and Word 2007. Users of 

earlier versions of Word can download a converter that will allow them to open a .docx file in 

their version of Word.  

In addition to the .docx format, Word provides these Open XML formats: 

●docm This format is for macro-enabled documents. 

●dotx This format is for document templates. 

● dotm This format is for macro-enabled document templates. 

You can save a Word document in many formats, some of which optimize the file for specific 

uses. If you intend to share a Word document specifically with users of Word 2003, 2002, 2000, 

or 97, you can save it in the .doc file format used by those versions of the program. Word 2010 

opens .doc files in Compatibility Mode. Compatibility Mode turns off advanced program 

features; these features can be re-enabled by saving the file in one of the current file formats. 

If you want to save a Word document in a format that can be opened by the widest variety of 

programs, use one of the following formats: 

● Rich Text Format (rtf) This format preserves the document’s formatting. 

● Plain Text (txt) This format preserves only the document’s text. 

If you want to ensure that the appearance of the file content is the same no matter what 

computer or device it is displayed on, or if you want to ensure that other people can’t easily 

modify the file, you can save it in one of the following formats: 

● Portable document format (PDF) A fixed-layout document format created by Adobe Systems. 

A PDF file includes the text, fonts, images, and vector graphics that compose the document. 

The Adobe Reader or Adobe Acrobat software is required to view a PDF document. 

● XML Paper Specification (XPS) document format A fixed-layout document format created 

by Microsoft. The XPS document format consists of structured XML markup that defines the 



layout of a document and the visual appearance of each page, along with rendering rules for 

distributing, archiving, rendering, processing, and printing the documents. 

Each of these formats displays content in a device-independent manner. When you save a Word 

document in PDF or XPS format, you can optimize the file size of the document for your 

intended distribution method. You can also do the following: 

● Specify the pages to include in the .pdf or .xps version of the document. 

● Include or exclude comments and tracked changes. 

● Include or exclude items such as bookmarks and properties. 

● Set specific PDF options. 

● Web Page This format saves the webpage as an .htm file with a folder of supporting files that 

ensure the page is rendered exactly as you want it. 

● Single File Web Page This format embeds all the information necessary to render the 

webpage in one MIME-encapsulated aggregate HTML (.mhtml) file that can be distributed via 

email. 

● Web Page, Filtered This format removes any Office-specific tags from the file and 

significantly reduces the size of the web document and its accompanying folder of supporting 

files. However, it can also radically change the look of the document. For example, it might 

change a shaded background to a solid color, making the resulting page difficult to read. 

After you save a document as a webpage, it is no longer a Word document. However, you can 

still open, view, and edit the webpage in Word, just as you would a normal document. (You can 

also open and edit HTML-format webpages created in other programs.) 

Making changes can be as basic as replacing text and adjusting alignment, or as advanced as 

moving and inserting graphics. When you finish modifying the webpage, you can resave it as 

a webpage, or save it as a regular Word document. 

In the Web Options dialog box, which is available from the Tools menu in the Save As dialog 

box, you can specify which browsers you anticipate will be used to view your webpages. You 

can also have Word disable any features that are incompatible with the specified browsers. 

➤ To save a document in a specific format 



1. In the left pane of the Backstage view, click Save As. 

2. In the Save As dialog box, browse to the folder in which you want to save the document. 

Enter a file name, select a file format, and then click Save. 

Or 

1. In the left pane of the Save & Send page of the Backstage view, click Change File Type. 

2. In the right pane of the Save & Send page, in the Document File Types or Other File Types 

list, click the file format in which you want to save the document. 

3. Click the Save As button. 

4. In the Save As dialog box, browse to the folder in which you want to save the document. 

Enter a file name, select a file format, and then click Save. 

➤ To save a document as a PDF file or an XPS file 

1. In the left pane of the Backstage view, click Save As. In the Save As dialog box, browse to 

the folder in which you want to save the document, and enter a file name. Then in the Save as 

type list, click PDF (pdf). 

Or 

In the left pane of the Save & Send page of the Backstage view, click Create PDF/XPS 

Document. Then in the right pane, click the Create PDF/XPS button. In the Publish as PDF or 

XPS dialog box, browse to the folder in which you want to save the document, and enter a file 

name. 

2. In the Optimize for area, click Standard to generate a larger, higher-quality file or Minimum 

size to generate a smaller, lower-quality file. Then click Options. 

3. In the Options dialog box, select the document content you want to include in the file, and 

then click OK. 

4. In the Save As dialog box, click Save. 

Or 

In the Publish as PDF or XPS dialog box, click Publish. 

 



Working with Objects 

 Inserting Pictures 

You can insert digital photographs or pictures created in almost any program into a Word 

document. You can also capture and insert images of content displayed on your computer 

screen directly from Word. By using the built-in screen clipping tool, you can insert screen 

captures of entire windows or selected areas of on-screen content. 

 Inserting images in a document can increase the file size of the document dramatically. 

By default, Word compresses pictures when you save a file. You can turn off automatic 

compression and compress only the pictures you want. You can also adjust the compression 

rate to be appropriate for the way the document will be viewed. 

➤ To insert a picture from a file 

1. On the Insert tab, in the Illustrations group, click the Insert Picture from File button. 

2. In the Insert Picture dialog box, browse to and click the file you want. Then do one of the 

following: 

❍ Click Insert to insert the picture into the document. 

❍ In the Insert list, click Link to File to insert a picture that will update automatically if the 

picture file changes. 

❍ In the Insert list, click Insert and Link to insert a picture that you can manually update if the 

picture file changes. 

➤ To change the picture compression settings 

1. On the Picture Tools Format contextual tab, in the Adjust group, click Compress Pictures. 

2. In the Compress Pictures dialog box, set the options and output you want, and then click OK 

twice. 

➤ To capture and insert a screen clipping 

1. Display the content you want to capture. 

2. In the Word document, position the cursor where you want to insert the screen clipping. 



3. On the Insert tab, in the Illustrations group, click the Screenshot button. 

4. In the Screenshot gallery, do one of the following: 

❍ Click a window thumbnail to insert a picture of that window into the document at the cursor. 

❍ Click Screen Clipping, and then drag across the part of the screen you want to capture. 

Formatting Pictures 

After you insert an image in a document, you can modify it in many ways. For example, you 

can crop or resize a picture, change the picture’s brightness and contrast, recolor it, apply 

artistic effects to it, and compress it to reduce the size of the document containing it. You can 

apply a wide range of preformatted styles to a picture to change its shape and orientation, as 

well as add borders and picture effects. 

➤ To change the size and/or shape of a selected picture 

➜ Drag its sizing handles. 

➜ On the Picture Tools Format contextual tab, in the Size group, change the Height and Width 

settings. 

➜ On the Format contextual tab, click the Size dialog box launcher. Then on the Size page of 

the Layout dialog box, change the Height, Width, or Scale settings. 

➤ To move a picture 

➜ Drag the picture vertically to a new location. 

➜ Select the picture. On the Format contextual tab, in the Arrange group, display the Position 

gallery, and then click one of the In Line with Text or With Text Wrapping icons. 

➤ To copy a picture to a new location 

➜ Hold down the Ctrl key and drag the picture vertically to the second location. 

➤ To apply artistic effects to a selected picture 

➜ On the Format contextual tab, in the Adjust group, expand the Artistic Effects gallery, and 

then click the effect you want to apply. 



➤ To apply a style to a selected picture 

➜ On the Format contextual tab, in the Picture Styles group, expand the Quick Styles gallery, 

and then click the style you want to apply. 

Or 

1. On the Format contextual tab, click the Picture Styles dialog box launcher. 

2. In the Format Picture dialog box, on the Line Color, Line Style, Shadow, Reflection, Glow 

and Soft Edges, 3-D Format, and 3-D Rotation pages, choose the effects you want to apply. 

Then click Close. 

 Insert and Format Shapes, WordArt, and SmartArt 

Inserting and Formatting Shapes 

If you want to add visual interest and impact to a document but you don’t need anything as 

fancy as a picture or a clip art image, you can draw a shape. Shapes can be simple, such as 

lines, circles, or squares; or more complex, such as stars, hearts, and arrows. You can format 

shapes by using built-in styles or by applying a fill, outline, and effects. You can add text to 

shapes, specify the text direction, and format the text, either by using normal formatting 

techniques or WordArt styles, or by applying a fill, outline, and effects. 

 If you build a picture by drawing individual shapes, you can group them so that they 

act as one object. If you move or size a grouped object, the shapes retain their positions in 

relation to each other. To break the bond, you ungroup the object. If your picture consists of 

more than a few shapes, you might want to draw the shapes on a drawing canvas instead of 

directly on the page. The drawing canvas keeps the parts of the picture together, helps you 

position the picture, and provides a frame-like boundary between your picture and the text on 

the page. You can then draw shapes on the canvas in the usual ways. At any time, you can size 

and move the drawing canvas and the shapes on it as one unit. 

➤ To open a drawing canvas 

➜ On the Insert tab, in the Illustrations group, click the Shapes button, and then click 

New Drawing Canvas. 

 



Inserting and Modifying WordArt 

When you want a text banner that is fancier than one you can create by applying character 

formatting, you can use WordArt. WordArt text can swirl, grow bigger from one end to the 

other or in the middle, take on a three-dimensional shape, and change color from one letter to 

the next. The WordArt object is attached to the paragraph that is active at the time you create 

the WordArt object, but you can move it independently of the surrounding text. 

➤ To insert a WordArt object 

1. On the Insert tab, in the Text group, click the WordArt button. 

2. In the WordArt gallery, click the text style you want. 

3. Replace the placeholder text in the WordArt object. 

4. Set the size and other attributes of the text as you would with any other text. 

➤ To create a WordArt object from existing text 

1. Select the text. 

2. On the Insert tab, in the Text group, click the WordArt button. 

3. In the WordArt gallery, click the text style you want. 

4. Set the size and other attributes of the text as you would any other text. 

➤ To format the background of a selected WordArt object 

➜ On the Drawing Tools Format contextual tab, do any of the following: 

❍ In the Shape Styles gallery, click the built-in style you want to apply. 

❍ In the Shape Styles group, in the Shape Fill, Shape Outline, and Shape Effects galleries, 

click the settings you want. 

➤ To format the text of a selected WordArt object 

➜ On the Format contextual tab, do any of the following: 

❍ In the WordArt Styles gallery, click the built-in style you want to apply. 



❍ In the WordArt Styles group, in the Text Fill, Text Outline, and Text Effects galleries, click 

the settings you want. 

❍ In the Text group, click Text Direction, and then click the direction in which you want the 

text to flow. 

Header & Footers 

 You can display information on every page of your document by creating headers and 

footers—regions at the top and bottom of the pages that can be created and formatted 

independently. You can have a different header and footer on the first page of a document, 

different headers and footers on odd and even pages, or different headers and footers for each 

section. When you create a header or footer, Word applies the header or footer style specified 

by the document’s template, indicates the header and footer areas by displaying dotted borders, 

and displays a contextual Design tab on the ribbon. 

 You can enter information in the header and footer areas the same way you enter 

ordinary text. You can use the commands on the Design tab to enter and format items such as 

the date and time, move from one header or footer to another, and establish the location and 

position of the header and footer. 

 ➤ To insert a header or footer 

1. Position the cursor anywhere in the document. 

2. On the Insert tab, in the Header & Footer group, click the Header button or the Footer button. 

3. In the Header gallery or the Footer gallery, click the design you want. 

4. On the Header & Footer Tools Design contextual tab, in the Options group, do any of the 

following: 

❍ Select the Different First Page check box if you want to use a different header or footer on 

the first page of the document. You might want to do this if, for example, the first page of the 

document is a cover page. 

❍ Select the Different Odd & Even Pages check box if you want to use different headers or 

footers for odd pages and for even pages. Select this option if the content of the header or footer 

is not centered and the document content will be viewed on facing pages. 



❍ Clear the Show Document Text check box if you find that you’re distracted by the main 

document text when you’re working in the header or footer. 

5. In the Position group, set the Header from Top or Footer from Bottom distance. 

6. From the Insert group, insert the date, time, a picture, a clip art image, or any Quick Parts 

you want to include in the header or footer. 

7. In the header or footer, replace any text placeholders and enter any other information you 

want to appear. 

8. In the Close group, click the Close Header and Footer button. 

➤ To delete a header or footer 

1. Double-click the header or footer to activate it. 

2. Press Ctrl+A to select all the content of the header or footer, and then press Delete. 

➤ To insert the current date and/or time in a header or footer 

1. In the header or footer, position the cursor where you want the date and/or time to appear. 

2. On the Design contextual tab, in the Insert group, click the Insert Date and Time button. 

3. In the Date and Time dialog box, do the following, and then click OK: 

❍ Click the format in which you want the date and/or time to appear in the header or footer. 

❍ If you want Word to update the date and/or time in the header each time you save the 

document, select the Update automatically check box. 

➤ To insert a page number in a header or footer 

1. On the Insert tab, in the Header & Footer group, click the Insert Page Number button. 

2. In the Page Number list, point to a page number position, and then click the page number 

style you want. 

➤ To change the format of page numbers 

1. In the Header & Footer group, click the Insert Page Number button, and then click Format 

Page Numbers. 



2. In the Page Number Format dialog box, in the Number format list, click the format you want. 

3. Select any other options you want, and then click OK. 

Working with bullets and numbered lists 

You can use lists to clearly present a set of related items in a document. When the order 

of the items is not important, use a bulleted list. You can create a single-level or multilevel 

bulleted list by selecting a bulleted list style and then typing the list, or by typing the list and 

then applying the style. 

After you create a bulleted list, you can modify, format, and customize the list as 

follows: 

● Move items up or down, insert new items, or delete unwanted items. 

● Sort list items in ascending or descending order. 

● Change the bullet character to a standard symbol or to a picture. 

● Change the overall indentation of the entire list or change the relationship of the 

first “outdented” line to the other lines. 

● Change the level of items in a multilevel list. 

➤ To create a bulleted list 

1. Enter the list items as separate paragraphs, and then select the paragraphs. 

2. On the Home tab, in the Paragraph group, click the Bullets button. 

Or 

1. Type * (an asterisk) at the beginning of a paragraph, press the Spacebar or the Tab key, type 

the first item in the list, and then press Enter. 

2. Type items and press Enter to add subsequent bulleted items. 

3. To end the list, do one of the following: 

❍ Press Enter twice to start the next paragraph at the left margin. 

❍ Press Enter and then Backspace to indent the next paragraph at the same level as the list. 



➤ To change the level of a selected bulleted list 

1. On the Home tab, in the Paragraph group, click the Bullets arrow, and then click Change List 

Level. 

2. In the Change List Level gallery, click the level you want. 

➤ To change the level of a list item 

➜ With the cursor in the item, on the Home tab, in the Paragraph group, click the Increase 

Indent button to demote the item or the Decrease Indent button to promote the item. 

➤ To sort bulleted list items 

1. Select the list items you want to sort. 

2. On the Home tab, in the Paragraph group, click the Sort button. 

➤ To change the bullet symbol 

1. Click anywhere in the list you want to format. 

2. On the Home tab, in the Paragraph group, click the Bullets arrow and then, in the Bullets 

gallery, click the symbol you want to use. 

Or 

1. Click anywhere in the list you want to format. 

2. On the Home tab, in the Paragraph group, click the Bullets arrow, and then click Define New 

Bullet. 

3. In the Define New Bullet dialog box, do one of the following, and then click OK: 

❍ Click the Symbol button. In the Symbol dialog box, locate and click the bullet symbol you 

want to use, and then click OK. 

❍ Click the Picture button. In the Picture Bullet dialog box, locate and click the bullet graphic 

you want to use, and then click OK. 

➤ To turn automatic bulleted list formatting on or off 



1. On the Proofing page of the Word Options dialog box, in the AutoCorrect options section, 

click the AutoCorrect Options button. 

2. On the AutoFormat As You Type page of the AutoCorrect Options dialog box, select or clear 

the Automatic bulleted lists check box, and then click OK. 

3. In the Word Options dialog box, click OK. 

Tables: 

Creating Basic Tables 

Numeric data can often be presented more efficiently in a table than in a paragraph of 

text. Tables make large amounts of data or more complex data easier to read and understand 

because the data can be structured in rows and columns, frequently with row and column 

headers. 

You can create a table in several ways: 

● Select the number of rows and columns you want from a grid to create a table that 

spans the text column with all the cells of equal size. 

● Display the Insert Table dialog box and specify the number of rows and columns, as 

well as the size of the columns. 

● Draw cells the size you want. 

● Convert selected text to a table 

Most people are accustomed to thinking of a table as a means of displaying data in a 

quick, easy-to-grasp format. But tables can also serve to organize your pages in creative ways. 

For example, suppose you want to display two tables side by side. The simplest way to do this 

is to first create a table with one tall row and two wide columns and no gridlines. You can then 

insert one table in the first cell and the other table in the second cell. These nested tables then 

seem to be arranged side by side. 

As with regular tables, you can create a nested table in one of three ways: 

● From scratch 

● By formatting existing information 

● By inserting Excel data 



And just like other tables, you can format a nested table either manually or by using 

one of the ready-made table styles. 

➤ To insert a table 

1. On the Insert tab, in the Tables group, click the Table button. 

2. In the grid, move the pointer across and down to select the number of columns and 

rows you want, and then click the lower-right cell in the selection. 

Or 

1. On the Insert tab, in the Tables group, click the Table button, and then click Insert 

Table. 

2. In the Insert Table dialog box, in the Table size area, specify the number of columns 

and rows you want the table to include. 

3. In the AutoFit behavior area, do one of the following: 

❍ Click Fixed column width, and then specify a standard width for the table

 columns. 

❍ Click AutoFit to contents to size the table columns to fit their contents. The width of 

the resulting table may be less than the width of the page. 

❍ Click AutoFit to window to create a table that fits within the page margins and is 

divided into columns of equal size. 

4. In the Insert Table dialog box, click OK. 

➤ To draw a table 

1. On the Insert tab, in the Tables group, click the Table button, and then click Draw 

Table. 

2. Drag the pointer (which has become a pencil) across and down to create a cell. 

3. Point to a corner of the cell, and drag to create another cell, or draw column and row 

boundaries inside the first cell. 

4. Press Esc to turn off the table drawing pointer. 



➤ To convert selected text to a table 

1. On the Insert tab, in the Tables group, click the Table button, and then click Convert 

Text to Table. 

2. In the Convert Text to Table dialog box, adjust the Table size and AutoFit behavior 

settings, select the type of text separator, and then click OK. 

 

Formatting Tables 

To format an existing table, you can apply one of the table styles available on the Table 

Tools Design contextual tab, which include a variety of borders, shading, text colors, and other 

attributes to give the table a professional look. The appearance of the built-in styles reflects the 

table elements selected in the Table Style Options group on the Design contextual tab. 

➤ To apply a built-in table style 

1. Click anywhere in the table you want to format. 

2. On the Table Tools Design contextual tab, in the Table Styles gallery, click the built-

in style you want to apply 

Inserting Preformatted Tables 

Formatting a table to best convey its data is often a process of trial and error. You can 

get started by creating a Quick Table, a preformatted table with sample data that you can 

customize. 

➤ To insert a Quick Table 

1. On the Insert tab, in the Tables group, click the Table button, and then point to Quick 

Tables. 

2. In the Quick Tables gallery, click the preformatted table you want to insert. 

 

 

 

 



UNIT – II: MS Excel 

Introduction to Excel 

 Microsoft Excel is a powerful spreadsheet application widely used for organizing, 

analyzing, and visualizing data. It allows users to work with a grid of rows and columns, where 

each intersection is a cell that can store various types of data, including numbers, text, dates, 

and formulas. Excel offers numerous features such as functions for mathematical operations, 

data formatting options, and tools for creating charts and graphs. It also includes advanced 

tools like Pivot Tables for summarizing large datasets and conditional formatting for visually 

highlighting important information. Whether for personal budgeting, business financial 

modeling, or data analysis, Excel provides the flexibility and functionality to handle a wide 

range of tasks efficiently. 

 

Formatting excels work book 

Managing Worksheets 

➤ To insert a new worksheet 

➜ Click the Insert Worksheet button at the right end of the worksheet tab section. 

Or 

1. Right-click the worksheet tab before which you want to insert a new worksheet, and then 

click Insert. 

2. On the General page of the Insert dialog box, click Worksheet, and then click OK. 

➤ To delete a worksheet 

➜ Right-click the worksheet tab, and then click Delete. 

➤ To rename a worksheet 

1. Right-click the worksheet tab, and then click Rename. 

2. Type the new worksheet name, and then press Enter. 

 



Managing Worksheet Content 

➤ To select all the content in a worksheet 

➜ At the junction of the row and column headings (above row 1 and to the left of column A), 

click the Select All button. 

➤ To select an individual column or row 

➜ Click the column heading (labeled with the column letter) or the row heading (labeled with 

the row number). 

➤ To size a column or row to fit its contents 

➜ Select the column or row, and then double-click its right or bottom edge. 

Managing Excel Tables 

➤ To select the data in a table, table column, or table row 

➜ Point to the upper-left corner of the table. When the pointer changes to a diagonal arrow, 

click once to select only the data, or twice to select the data and headers. 

➜ Point to the top edge of the table column. When the pointer changes to a downward-pointing 

arrow, click once to select only the data, or twice to select the data and headers. 

➜ Point to the left edge of the table row. When the pointer changes to a right pointing arrow, 

click once to select only the data, or twice to select the data and headers. 

Managing Data Entries 

You enter text or a number in a cell simply by clicking the cell and typing the entry. A 

Cancel (X) button and an Enter (check mark) button appear between the Formula Bar and 

Name box, and the indicator at the left end of the status bar changes from Ready to Enter, 

because what you have typed will not be recorded in the cell until you “enter” it. 

Excel allows a long text entry to overflow into an adjacent empty cell and truncates the 

entry only if the adjacent cell also contains an entry. However, unless you tell it otherwise, 

Excel displays long numbers in their simplest form, as follows: 



• If you enter a number with fewer than 12 digits in a standard-width cell (which holds 

8.43 characters), Excel adjusts the width of the column to accommodate the entry. 

• If you enter a number with 12 or more digits, Excel displays it in scientific notation. 

For example, if you enter 12345678912345 in a standard-width cell, Excel displays 

1.23457E+13 (1.23457 times 10 to the 13th power). 

• If you enter a value with many decimal places, Excel might round it. For example, if 

you enter 123456.789 in a standard-width cell, Excel displays 123456.8. 

• If you manually set the width of a column and then enter a currency value that is too 

large to be displayed in its entirety, Excel displays pound signs (#) instead of the value. 

➤ To complete a data entry 

➜ Click the Enter button (the check mark) on the Formula Bar to complete the entry and stay 

in the same cell. 

➜ Press Enter or the Down Arrow key to complete the entry and move to the next cell in the 

same column. 

➜ Press the Tab key or the Right Arrow key to complete the entry and move to the next cell in 

the same row. 

➜ Press Shift+Enter or the Up Arrow key to complete the entry and move to the previous cell 

in the same column. 

➜ Press Shift+Tab or the Left Arrow key to complete the entry and move to the previous cell 

in the same row. 

Perform Calculations 

 Excel has been referred to as the world’s most popular database program because you 

can store vast amounts of data within a single workbook or worksheet. This was not, however, 

the purpose for which Excel was created. By using the many functions built in to Excel, you 

can build formulas that perform complex data calculations. Excel 2010 includes many features 

that simplify the process of creating complex formulas. 



This chapter guides you in studying ways of creating basic formulas, controlling the order in 

which Excel performs calculations within formulas, calculating data based on specific 

requirements, and referencing data within a formula. 

Create Formulas 

Formulas in Excel can be made up of values that you enter, cell references, names, 

mathematical operators, and functions. A function can be thought of as a service provided by 

Excel to do a specific task. That task might be to perform a math operation, to make a decision 

based on information you give it, or to perform an action on some text. A function is always 

indicated by the function name followed by a set of parentheses. For most functions, arguments 

inside the parentheses either tell the function what to do or indicate the values that the function 

is to work with. An argument can be a value that you enter, a cell reference, a range reference, 

a name, or even another function. The number and type of arguments vary depending on which 

function you’re using. It is important to understand the syntax of common functions and be 

able to correctly enter the function arguments. Fortunately, you don’t have to memorize 

anything; Excel 2010 does an excellent job of walking you through the process of using a 

function within a formula. You can type a function’s syntax yourself if you want, but it’s almost 

always easier to let Excel guide you through the process. Probably the most common formula 

used in Excel is one that totals the values in a set of cells. Rather than individually adding the 

values of all the cells you want to total, you can use the SUM function to perform this task. The 

following table describes other functions that allow you to summarize information from sets of 

cells. 

➤ To sum values in a cell range 

1. Select the cell immediately below or to the right of the values you want to total. 

2. On the Home tab, in the Editing group, click the AutoSum button. 

Or 

On the Formulas tab, in the Function Library group, click the AutoSum button. 

3. Verify that the cell range displayed in the formula is correct, and then press Enter. 

Or 

1. Select the cell in which you want to place the total. 



2. On the Formulas tab, in the Function Library group, click the Math & Trig button, and then 

in the list, click SUM. 

3. In the Function Arguments box, enter the cell range you want to total, and then click OK. 

➤ To count cells containing numeric values 

1. Select the cell immediately below or to the right of the range within which you want to count 

the cells containing numeric values. 

2. On the Formulas tab, in the Function Library group, click the AutoSum arrow, and then in 

the list, click Count Numbers. 

3. Verify that the cell range displayed in the formula is correct, and then press Enter. 

Or 

1. Select the cell in which you want to place the count. 

2. On the Formulas tab, in the Function Library group, click the More Functions button, point 

to Statistical, and then in the list, click COUNT. 

3. In the Function Arguments box, enter the cell range within which you want to count non-

empty cells, and then click OK. 

➤ To count cells containing any type of value 

1. Select the cell in which you want to place the count. 

2. On the Formulas tab, in the Function Library group, click the More Functions button, point 

to Statistical, and then in the list, click COUNTA. 

3. In the Function Arguments box, enter the cell range within which you want to count the cells 

that contain any type of value, and then click OK. 

➤ To average values in a data range 

1. Select the cell immediately below or to the right of the values you want to average. 

2. On the Formulas tab, in the Function Library group, click the AutoSum arrow, and then in 

the list, click Average. 

3. Verify that the cell range displayed in the formula is correct, and then press Enter. 



Or 

1. Select the cell in which you want to place the average. 

2. On the Formulas tab, in the Function Library group, click the More Functions button, point 

to Statistical, and then in the list, click AVERAGE. 

3. In the Function Arguments box, enter the cell range that you want to average, and then click 

OK. 

➤ To find the lowest value in a data range 

1. Select the cell immediately below or to the right of the values you want to evaluate. 

2. On the Formulas tab, in the Function Library group, click the AutoSum arrow, and then in 

the list, click Min. 

3. Verify that the cell range displayed in the formula is correct, and then press Enter. 

Or 

1. Select the cell in which you want to place the minimum value. 

2. On the Formulas tab, in the Function Library group, click the More Functions button, point 

to Statistical, and then in the list, click MIN. 

3. In the Function Arguments box, enter the cell range you want to evaluate, and then click OK. 

➤ To find the highest value in a data range 

1. Select the cell immediately below or to the right of the values you want to evaluate. 

2. On the Formulas tab, in the Function Library group, click the AutoSum arrow, and then in 

the list, click Max. 

3. Verify that the cell range displayed in the formula is correct, and then press Enter. 

Or 

1. Select the cell in which you want to place the maximum value. 

2. On the Formulas tab, in the Function Library group, click the More Functions button, point 

to Statistical, and then in the list, click MAX. 

3. In the Function Arguments box, enter the cell range you want to evaluate, and then click OK. 



Sort and Filter Data with Excel 

Filter Data 

To locate a specific value, you can apply a filter. To filter by multiple criteria, you can apply 

additional filters to the results of the first one. In addition to filtering on entire values, you can 

use ready-made filters to locate values that meet certain criteria. The criteria vary depending 

on the number format. If the worksheet or table is formatted, you can filter for the cell color, 

font color, or cell icon. 

 ➤ To display rows containing a specific column value 

1. Click any cell in the range to be sorted. Then on the Home tab, in the Editing group, click 

the Sort & Filter button, and click Filter. 

Or 

Click any cell in the range to be sorted. Then on the Data tab, in the Sort & Filter group, click 

the Filter button. 

2. Click the filter arrow for the column by which you want to filter the worksheet, and then 

click Select All to clear all the check boxes. 

3. Select the check box(es) of the field value(s) you want to display, and then click OK. 

➤ To remove a filter 

➜ On the Home tab, in the Editing group, click the Sort & Filter button, and then click Clear. 

➜ On the Data tab, in the Sort & Filter group, click the Clear button. 

➤ To apply a common filtering criterion 

1. Display the filter arrows, and then click the arrow of the column on which you want to filter. 

2. Point to <data type> Filters, and then click the criterion you want to filter by. 

3. In the Custom AutoFilter dialog box, enter the value that completes the criterion. 

Then if you want, add a second criterion. 

4. Click OK. 

➤ To filter on formatting 



1. Display the filter arrows, and then click the arrow of the column on which you want to filter. 

2. Point to Filter by Color, and then click the formatting you want to filter by. 

➤ To create a custom filter 

1. Display the filter arrows, and then click the arrow of the column on which you want to filter. 

2. Point to <data type> Filters, and then click Custom Filter. 

3. In the Custom AutoFilter dialog box, construct the criterion by which you want to filter, 

using And to specify two criteria or Or to specify alternatives. 

4. Click OK. 

Sort Data 

You can sort the values in one or more columns in a worksheet or table in either ascending or 

descending order. To sort on multiple columns, you specify in the Sort dialog box the order in 

which you want them to be sorted. By default, Excel assumes that the first row in the worksheet 

contains column headers and does not include it in the sort. It also assumes that you want to 

sort on the cells’ values, but if the worksheet or table is formatted, you can specify that you 

want to sort on any of the following: 

● Cell color 

● Font color 

● Cell icon 

➤ To sort a worksheet or table on one column 

➜ Click any cell in the column. Then on the Home tab, in the Editing group, click the Sort & 

Filter button, and click the sorting option you want. 

➜ Click any cell in the column. Then on the Data tab, in the Sort & Filter group, click the Sort 

A to Z or Sort Z to A button. 

➤ To sort a worksheet or table on more than one column 

1. Click any cell in the range to be sorted. Then on the Home tab, in the Editing group, click 

the Sort & Filter button, and click Custom Sort. 



Or 

Click any cell in the range to be sorted, and then on the Data tab, in the Sort & Filter group, 

click the Sort button. 

2. In the Sort dialog box, click the first column you want in the Sort by list. Then click the 

criteria by which you want to sort in the Sort on list. Finally, click the order you want in the 

Order list. 

3. Click Add Level, and repeat step 2 for the second column. Repeat this step for additional 

columns. 

4. Click OK 

➤ To remove a sort level 

1. On the Home tab, in the Editing group, click the Sort & Filter button, and then click Custom 

Sort. 

2. In the Sort dialog box, click the level you want to remove. 

3. Click Delete Level, and then click OK 

 

Create Effective Charts to Present 

 Plotting Charts 

Charts are an important tool for data analysis and are therefore a common component of certain 

types of worksheets. You can easily plot selected data as a chart to make it easy to identify 

trends and relationships that might not be obvious from the data itself.  

To plot selected data as a chart, all you have to do is specify the chart type. If the type 

of chart you initially selected doesn’t adequately depict your data, you can change the type at 

any time. The 11 chart types each have several two-dimensional and three-dimensional 

variations, and you can customize each aspect of each variation. When you plot worksheet data, 

a row or column of values, which in the charting world are called data points, constitutes a set 

of data called a data series. Each data point in a data series is represented graphically in the 

chart by a data marker and in the chart legend by a unique color or pattern. The data is plotted 

against an x-axis (or category axis) and a y-axis (or value axis). Three-dimensional charts also 



have a z-axis (or series axis). Sometimes a chart does not produce the results you expect 

because the data series are plotted against the wrong axes; that is, Excel is plotting the data by 

row when it should be plotting by column, or vice versa. You can quickly switch the rows and 

columns to see whether that produces the desired effect. To see what Excel is doing behind the 

scenes, you can open the Select Data Source dialog box, which shows you exactly what is 

plotted where. 

 ➤ To plot selected data as a chart on the worksheet 

➜ On the Insert tab, in the Charts group, click the button of the chart type you want, and then 

click a sub-type. 

➤ To change the type of a selected chart 

1. On the Chart Tools Design contextual tab, in the Type group, click the Change Chart Type 

button. 

2. In the Change Chart Type dialog box, click a new type and sub-type, and then click OK. 

➤ To switch rows and columns in a selected chart 

➜ On the Design contextual tab, in the Data group, click the Switch Row/Column button. 

Or 

1. On the Design contextual tab, in the Data group, click the Select Data button. 

Or 

Right-click the chart border or data area, and then click Select Data. 

2. In the Select Data Source dialog box, click Switch Row/Column, and then click OK. 

Moving and Sizing Charts 

The charts you create often don’t appear where you want them on a worksheet, and they are 

often too big or too small to adequately show their data. You can move and size a chart by using 

simple dragging techniques. 

If you prefer to display a chart on its own sheet instead of embedding it in the worksheet 

containing its data, you can easily move it. You can also move it to any other existing worksheet 

in the workbook 



➤ To move a selected chart to a chart sheet 

1. On the Chart Tools Design contextual tab, in the Location group, click the Move Chart 

button. 

Or 

Right-click the chart border, and then click Move Chart. 

2. In the Move Chart dialog box, click New sheet, and then if you want, enter a name for the 

sheet. 

3. Click OK. 

➤ To move a selected chart to a different sheet in the same workbook 

1. Open the Move Chart dialog box, click Object in, and then select the worksheet you want 

from the list. 

2. Click OK. 

➤ To change the size of a selected chart 

➜ Point to a handle (set of dots) on the chart's frame, and drag in the direction you want the 

chart to grow or shrink. 

➜ Point to a handle in a corner of the chart's frame, hold down the Shift key, and drag in the 

direction you want the chart to grow or shrink proportionally. 

➜ On the Chart Tools Format contextual tab, in the Size group, change the Shape Height and 

Shape Width settings. 

Or 

1. On the Format contextual tab, click the Size dialog box launcher. 

2. In the Size and Properties dialog box, change the settings in the Size and rotate or Scale area, 

and then click Close. 

 

 

 



Editing Data 

A chart is linked to its worksheet data, so any changes you make to the plotted data are 

immediately reflected in the chart. If you add or delete values in a data series or add or remove 

an entire series, you need to increase or decrease the range of the plotted data in the worksheet. 

➤ To edit the data in a chart 

➜ In the linked Excel worksheet, change the plotted values. 

➤ To change the range of plotted data in a selected chart 

➜ In the linked Excel worksheet, drag the corner handles of the series selectors until they 

enclose the series you want to plot. 

Protecting and Sharing the work book 

Saving Workbooks in Specific Formats 

The 2007 Microsoft Office system introduced a new set of file formats based on XML, called 

Microsoft Office Open XML Formats. By default, Excel 2010 (and Excel 2007) workbooks 

are saved in the .xlsx format, which is an Excel-specific Open XML format. The .xlsx format 

provides the following benefits: 

● File sizes are smaller than with previous file formats. 

● It is simpler to recover damaged content because XML files can be opened in a variety of 

text editors. 

● Security is greater because .xlsx files cannot contain macros, and personal data can easily be 

identified and removed from files. 

Other Excel-specific Open XML formats include .xlsm for macro-enabled workbooks and .xlsb 

for binary workbooks. Workbooks saved in the .xlsx format can be opened by Excel 2010 and 

Excel 2007. Users of earlier versions of Excel can download a converter that will allow them 

to open an .xlsx file in their version of Excel. 

In addition to saving a workbook for use with Excel 2010, you can save it in other formats, 

including the following: 

● Excel Macro-Enabled Workbook To be able to store Microsoft Visual Basic for Applications 

(VBA) macro code or Excel 4.0 macro sheets, use the XML-based .xlsm format. 



● Excel 97-2003 To share an Excel workbook with users of an earlier version of Excel, you 

can save it in the .xls file format. 

● Single File Web Page or Web Page You can convert a workbook into HTML so that it can be 

viewed in a web browser. Saving a workbook in the Single File Web Page format creates one 

.mht or .mhtml file that contains the content and supporting information, whereas saving a 

workbook in the Web Page format creates one .htm or .html file that sets up the display structure 

and a folder that contains separate content and supporting information files. 

● Excel Template To be able to use a workbook as the starting point for other workbooks, you 

can save the file as a template. 

● Text (Tab delimited) or CSV (Comma delimited) If you don't know what program will be 

used to open the file, you can save it as a delimited text file that can be opened by many 

programs. 

If you intend to share an Excel workbook specifically with users of Excel 2003 or earlier, you 

can save it in the .xls file format used by those versions of the program. Users of Excel 2010 

and Excel 2007 can open an .xls file in Compatibility Mode. Compatibility Mode turns off 

advanced program features; these features can be re-enabled by saving the file in one of the 

current file formats. 

If you want to ensure that the appearance of the file content is the same no matter what 

computer or device it is displayed on, or if you want to ensure that other people can’t easily 

modify the file, you can save it in one of the following formats: 

● Portable Document Format (PDF) A fixed-layout document format created by Adobe 

Systems. A PDF file includes the text, fonts, images, and vector graphics that compose the 

document. The Adobe Reader or Adobe Acrobat software is required to view a PDF document. 

● XML Paper Specification (XPS) document format A fixed-layout document format created 

by Microsoft. The XPS document format consists of structured XML markup that defines the 

layout of a document and the visual appearance of each page, along with rendering rules for 

distributing, archiving, rendering, processing, and printing the documents. 

Each of these formats displays content in a device-independent manner. 

➤ To save a workbook in a specific format 

1. In the left pane of the Backstage view, click Save As. 



2. In the Save As dialog box, browse to the folder in which you want to save the workbook. 

Enter a file name and select a file format, and then click Save. 

Or 

1. In the left pane of the Save & Send page of the Backstage view, click Change File Type. 

2. In the right pane of the Save & Send page, in the Workbook File Types or Other File Types 

list, click the file format in which you want to save the workbook. Then click the Save As 

button. 

3. In the Save As dialog box, browse to the folder in which you want to save the workbook. 

Enter a file name, and then click Save. 

➤ To save a workbook as a PDF or XPS file 

1. In the left pane of the Backstage view, click Save As. In the Save As dialog box, browse to 

the folder in which you want to save the workbook, and enter a file name. Then in the Save as 

type list, click PDF (*pdf) or XPS Document (*xps). 

Or 

In the left pane of the Save & Send page of the Backstage view, click Create PDF/XPS 

Document. Then in the right pane, click the Create PDF/XPS button. 

In the Publish as PDF or XPS dialog box, browse to the folder in which you want to save the 

workbook, and enter a file name. 

2. In the Optimize for area, click Standard to generate a larger, higher-quality file or Minimum 

size to generate a smaller, lower-quality file. Then click Options. 

3. In the Options dialog box, select the workbook content you want to include in the file, and 

then click OK. 

4. In the Save As dialog box, click Save. 

Or 

In the Publish as PDF or XPS dialog box, click Publish. 

➤ To save a workbook to an existing Windows Live SkyDrive folder 

1. In the left pane of the Save & Send page of the Backstage view, click Save to Web. 



2. In the right pane of the Save & Send page, in the Shared Folders list, click the folder in which 

you want to save the workbook. Then click the Save As button. 

3. In the Save As dialog box displaying the selected workspace, enter a file name and select a 

file format, and then click Save. 

➤ To create a Windows Live SkyDrive folder from within Excel 

1. In the left pane of the Save & Send page of the Backstage view, click Save to Web. 

2. In the right pane of the Save & Send page, click the New Folder button. 

3. On the Windows Live SkyDrive site, follow the instructions to log in and create a folder. 

4. On the Save & Send page, click the Refresh button. 

➤ To save a workbook to a SharePoint site 

1. In the left pane of the Save & Send page of the Backstage view, click Save to SharePoint. 

2. In the right pane of the Save & Send page, click Publish Options. In the Publish Options 

dialog box, do the following, and then click OK: 

❍ On the Show page, select the workbook content you want to display when the file is open in 

a browser window. 

❍ On the Parameters page, add any named ranges in the workbook that you want to be editable 

when the file is open in a browser window. 

3. In the Recent Locations list, click the SharePoint document library in which you want to 

save the file. 

Or 

In the Locations list, click Browse for a location. 

4. Click the Save As button. 

5. In the Windows Security dialog box, enter your SharePoint site credentials, and then click 

OK. 

6. In the Save As dialog box, if necessary, browse to the document library in which you want 

to save the file. Then enter a file name and select a file format. 



7. If you want to display the file in the browser after saving it, select the Open with Excel in 

the browser check box. 

8. In the Save As dialog box, click Save. 

Printing 

Printing Part or All of a Workbook 

An Excel workbook can contain many separate worksheets of data. You can print part or all of 

an individual worksheet, a selected worksheet, or all the worksheets that contain content at one 

time. By default, Excel prints only the currently active worksheet(s). If you want to print only 

part of a worksheet, you can do so from the Print page of the Backstage view or, if you will 

often print the same portion of a worksheet, you can define that portion as the print area. After 

defining the print area of a worksheet, you can add selected ranges to it. A contiguous range 

becomes part of the original print area definition; a range that is noncontiguous or a different 

shape becomes a separate print area and is printed on a separate page. You can also remove 

ranges from the print area. If you don’t want to limit printing to the print area, you can 

permanently clear the print area or temporarily ignore it by selecting an option on the Print 

page of the Backstage view. 

 

➤ To print all populated worksheets in a workbook 

➜ On the Print page of the Backstage view, in the Settings area, display the first Print list, and 

then click Print Entire Workbook. 

➤ To print a single worksheet 

1. Display the worksheet you want to print. 

2. On the Print page of the Backstage view, in the Settings area, display the first Print list, and 

then click Print Active Sheets. 

➤ To print specific worksheets 

1. Display the first worksheet in the workbook that you want to print. 

2. Select additional worksheets in one of these ways: 



❍ To select adjacent worksheets, press Shift and then click the tab of the last worksheet in the 

workbook that you want to print. 

❍ To select nonadjacent worksheets, press Ctrl and then click the tab of each additional 

worksheet you want to print. 

3. On the Print page of the Backstage view, in the Settings area, display the first Print list, and 

then click Print Active Sheets. 

➤ To print a portion of a worksheet without defining a print area 

1. In the worksheet, select the range of cells you want to print. 

2. On the Print page of the Backstage view, in the Settings area, display the first Print list, and 

then click Print Selection. 

➤ To define a selected range as the print area 

➜ On the Page Layout tab, in the Page Setup group, click the Print Area button, and then click 

Set Print Area. 

➤ To add a selected range to the print area 

➜ On the Page Layout tab, in the Page Setup group, click the Print Area button, and 

then click Add to Print Area. 

➤ To remove a range from the print area 

1. On the Page Layout tab, click the Page Setup dialog box launcher. 

2. On the Sheet page of the Page Setup dialog box, change the range reference in the Print area 

box, and then click OK. 

➤ To clear the print area 

➜ On the Page Layout tab, in the Page Setup group, click the Print Area button, and then click 

Clear Print Area. 

➤ To ignore the print area 



➜ On the Print page of the Backstage view, in the Settings area, display the first Print list, and 

then click Ignore Print Area. 

Setting Page Breaks 

When the cell entries in a worksheet will not fit within the margins of one printed page, Excel 

indicates which cells will print on which page by inserting a soft page break. Page breaks are 

indicated in Normal view as dashed lines. If you want to control how pages break, you can 

insert manual page breaks. Before printing a worksheet, you can preview the page breaks and 

fine-tune their placement. 

➤ To insert a manual page break 

1. Click the cell in column A above which you want to insert a horizontal page break. 

Or 

Click the cell in row 1 to the left of which you want to insert a vertical page break. 

Or 

Click a cell anywhere in the worksheet above and to the left of which you want to insert both 

horizontal and vertical page breaks. 

2. On the Page Layout tab, in the Page Setup group, click the Breaks button, and then click 

Insert Page Break. 

➤ To delete a manual page break 

1. Click any cell below or to the right of the page break you want to remove. 

2. On the Page Layout tab, in the Page Setup group, click the Breaks button, and then click 

Remove Page Break. 

➤ To delete all manual page breaks 

➜ On the Page Layout tab, in the Page Setup group, click the Breaks button, and then click 

Reset All Page Breaks. 

➤ To preview and adjust page breaks 



1. On the View toolbar located at the right end of the status bar, click the Page Break Preview 

button and, if a message box appears, click OK. 

2. To adjust an existing page break, drag it in the direction of either of its arrows. 

 

UNIT – III: MS PowerPoint 

Setting Up PowerPoint Environment 

 Moving Around in a Presentation 

When developing a presentation in Normal view, you can move around in several ways. 

➤ To display a specific slide in the Slides pane 

➜ On the Outline tab or the Slides tab of the Overview pane, click the slide’s icon. 

➤ To move backward or forward one slide at a time 

➜ At the bottom of the vertical scroll bar to the right of the Slide pane, click the Previous Slide 

or Next Slide button. 

➤ To move to a different slide in a presentation 

➜ On the vertical scroll bar, drag the scroll box until the adjacent Screen  

Before you can edit or format existing text, you have to select it. You can select specific items 

as follows: 

● A word Double-click it. The word and the space following it are selected. Punctuation 

following a word is not selected. 

● A bullet point or subpoint Click its bullet. 

● Adjacent words, lines, or paragraphs Drag through them. 

● All the text in a placeholder In the Slide pane, click inside the placeholder. Then on the Home 

tab, in the Editing group, click the Select button and click Select All. 

Alternatively, after clicking the placeholder, press Ctrl + A. 

● All the text on a slide On the Outline tab, click its slide icon. 



● All the objects on a slide In the Slide pane, select any placeholder (so that it has a solid 

border), click the Select button, and then click Select All. 

 The PowerPoint 2010 working environment, also called the user interface, makes 

sophisticated features for creating presentations easily accessible. You can manipulate this 

environment to make working on a presentation as intuitive as possible. 

This chapter guides you in studying methods for controlling the PowerPoint working 

environment to suit the way you work, including switching to the view most suitable for a 

particular task, customizing the PowerPoint program window, making frequently used 

commands available with one click, and modifying program settings. 

Switching Views 

For efficiency you should know which view to use for a particular task. For example, you could 

change the order of the first four slides in a presentation in Normal view, but you would 

probably want to switch to Slide Sorter view to change the order of the first 14 slides. 

➤ To switch to Normal, Slide Sorter, or Reading view 

➜ At the right end of the status bar, on the View Shortcuts toolbar, click the button of the view 

you want. 

➜ On the View tab, in the Presentation Views group, click the button of the view you want. 

➤ To switch to Slide Show view 

➜ At the right end of the status bar, on the View Shortcuts toolbar, click the Slide Show button. 

➜ On the Slide Show tab, in the Start Slide Show group, click the From Beginning or From 

Current Slide button. 

➤ To exit Slide Show view 

➜ Press the Esc key to return to the previous view. 

➤ To display notes pages 

➜ On the View tab, in the Presentation Views group, click the Notes Page button. 

➤ To display the slide master, handout master, or notes master 



➜ On the View tab, in the Master Views group, click the button of the master you want. 

 

 

 

Creating slides and applying themes 

 Inserting New Slides 

When you insert a slide into a presentation, PowerPoint inserts it with the default layout 

immediately after the current slide. If you want to add a slide with a different layout, you select 

the layout you want from the New Slide gallery. The available layouts and their design depend 

on the template used to create the presentation. 

 If you want to insert a slide that is similar to an existing slide, you can duplicate the 

existing slide and then change it, instead of having to create the slide from scratch. 

➤ To insert a new slide after the current slide 

➜ On the Home tab, in the Slides group, click the New Slide button to insert a slide with the 

default layout. 

➜ On the Home tab, in the Slides group, click the New Slide arrow, and then click the layout 

you want. 

➤ To change the layout of an existing slide 

➜ On the Home tab, in the Slides group, click the Layout button, and then click the layout you 

want. 

➤ To duplicate a slide 

➜ On the Home tab, in the Slides group, click the New Slide arrow, and then click Duplicate 

Selected Slides. 

➜ In the Overview pane, on the Slides tab, right-click the slide, and then click Duplicate Slide. 

  

 



Deleting Slides 

You can easily delete slides you no longer need. 

➤ To delete the current slide 

➜ On the Home tab, in the Clipboard group, click the Cut button.  

➜ In the Overview pane, on the Slides tab, right-click the slide thumbnail, and then click Delete 

Slide. 

➜ In the Overview pane, on the Outline tab, right-click the slide title, and then click Delete 

Slide. 

➤ To delete multiple slides 

1. In the Overview pane, on the Slides tab, select the slides you want to delete, and then do one 

of the following: 

❍ Cut the slides. 

❍ Right-click anywhere in the selection, and then click Delete Slide. 

Hiding Slides 

If you decide not to include a slide when you deliver a presentation but you don’t want to delete 

the slide entirely, you can hide the slide. Then PowerPoint will skip over that slide during 

delivery. 

➤ To hide a selected slide 

➜ On the Slide Show tab, in the Set Up group, click the Hide Slide button. 

➜ Right-click the selected slide, and then click Hide Slide. 

➤ To display a hidden slide during presentation delivery 

➜ Right-click anywhere on the screen, point to Go to Slide, and then click the hidden slide, 

which is identified by the parentheses around its slide number. 

  

 



Applying and Modifying Themes 

The primary formatting of a presentation is dictated by a theme—a combination of colors, 

fonts, formatting, graphics, and other elements that gives the presentation a coherent look. Even 

a presentation developed from scratch has a theme, albeit one that consists of only a white 

background and a basic set of font styles and sizes. You can change the theme applied to a 

presentation at any time by selecting one from the Themes gallery. 

 Colors Every presentation, even a blank one, has an associated set of 12 complementary 

colors: four Text/Background colors for dark or light text on a dark or light background; Accent 

1 through Accent 6 for the colors of objects other than text; Hyperlink to draw attention to 

hyperlinks; and Followed Hyperlink to indicate visited hyperlinks. Ten of these colors appear 

with light to dark gradients in the various color palettes. (The two background colors are not 

represented in these palettes.) 

Fonts Every presentation, even a blank one, has an associated set of two fonts. The Fonts 

gallery lists the combination of fonts that is used by each of the themes, in alphabetical order 

by theme. The top font in each combination is used for titles, and the bottom font is used for 

other slide text. 

● Effects The Effects gallery displays the combination of effects that is applied to shapes on 

the slides by each of the themes. 

Changes made to a component of a theme are stored with the presentation and do not affect the 

default theme. 

➤ To apply a different theme 

➜ On the Design tab, in the Themes group, click the More button in the lower-right corner of 

the Themes gallery, and then click the thumbnail of the theme you want. 

➤ To change the theme colors, fonts, or effects 

1. On the Design tab, in the Themes group, click the Colors, Fonts, or Effects button. 

2. In the corresponding gallery, click the color scheme, font set, or combination of effects you 

want. 

➤ To save a modified theme 



1. Adjust the colors, fonts, or effects of the current theme to suit your needs. 

2. In the Themes gallery, below the thumbnails, click Save Current Theme. 

3. In the Save Current Theme dialog box, name the theme, and then click Save. 

➤ To create a new color scheme 

1. Apply the color scheme that is closest to the one you want. 

2. On the Design tab, in the Themes group, click the Colors button, and then at the bottom of 

the gallery, click Create New Theme Colors. 

3. In the Create New Theme Colors dialog box, click the box to the right of the presentation 

element you want to change. 

4. In the color palette that appears, do one of the following: 

❍ Click the color you want to apply to the selected element. 

❍ At the bottom of the palette, click More Colors. Then on either the Standard page or the 

Custom page of the Colors dialog box, click the color you want, and click OK. 

5. In the Name box at the bottom of the Create New Theme Colors dialog box, assign a name 

to the new color scheme, and then click Save. 

➤ To create a new font set 

1. Apply the font set that is closest to the one you want. 

2. On the Design tab, in the Themes group, click the Fonts button, and then at the bottom of 

the gallery, click Create New Theme Fonts. 

3. In the Create New Theme Fonts dialog box, in the Heading font list, click the font you want. 

4. Repeat step 3 to change the Body font setting. 

5. In the Name box at the bottom of the dialog box, assign a name to the new font set, and then 

click Save. 

 

 

 



Formatting the Background of Slides 

You can customize the background of all the slides in a presentation by applying a background 

style from a gallery of predefined solid colors and gradients that reflect the color scheme 

applied to the presentation. 

● Solid color This simple effect can be customized with varying degrees of transparency. 

● Gradient color In these visual effects, a solid color gradually changes from light to dark or 

dark to light. PowerPoint offers several gradient patterns, each with several variations. You can 

also choose a preset arrangement of colors from professionally designed backgrounds in which 

the different colors gradually merge. 

● Texture PowerPoint comes with several preset textures that you can easily apply to the 

background of slides. 

● Picture You can also add a picture to the background as a single object or as a tiled image 

that fills the entire slide. 

● Pattern You can choose from 48 patterns and specify the foreground and background colors. 

Working with bullets and numbering 

Bulleted lists form the foundation of most presentations. You can enter up to five levels of 

bullets on any slide with a content placeholder. By default, the bullet points you enter are all 

first-level, but you can easily demote bullet points to subpoints and promote subpoints to bullet 

points, both on the slide in the Slide pane and on the Outline tab of the Overview pane. (On the 

Outline tab, you can also change slide titles to bullet points and vice versa.) 

If you have entered regular text paragraphs in a placeholder or an independent text box, you 

can convert the text to a bulleted list or a numbered list. (Numbers are appropriate for items 

that must appear in a specific order.) You can also convert a bulleted list or numbered list to 

regular text paragraphs. The basic look of the bullet points and subpoints is determined by the 

formatting prescribed on the slide master. However, you can customize a bulleted list by using 

basic formatting techniques. You can also change the size, color, and symbol of the bullets on 

the Bulleted page of the Bullets And Numbering dialog box. 

➤ To demote a bullet point to a subpoint 



➜ With the cursor in the bullet point, on the Home tab, in the Paragraph group, click the 

Increase List Level button. 

➜ Click to the left of the text of the bullet point, and then press the Tab key. 

➤ To promote a subpoint to a bullet point 

➜ With the cursor in the subpoint, on the Home tab, in the Paragraph group, click the Decrease 

List Level button. 

➜ Click to the left of the text of the bullet point, hold down Shift, and then press the Tab key. 

➤ To convert selected text to a bulleted list 

➜ On the Home tab, in the Paragraph group, click the Bullets button. 

➤ To change the bullets in a selected bulleted list 

1. On the Home tab, in the Paragraph group, click the Bullets arrow.  

2. In the Bullets gallery, select the bullet style you want. 

Or 

1. In the Bullets gallery, click Bullets and Numbering. 

2. On the Bulleted page of the Bullets and Numbering dialog box, change the size and color of 

the existing bullet. 

3. To change the bullet symbol, click Customize, and in the Symbol dialog box, choose a font 

and symbol. Then click OK. 

4. To use a picture as a bullet, click Picture, and in the Insert Picture dialog box, locate and 

double-click the picture file you want. 

5. In the Bullets and Numbering dialog box, click OK. 

➤ To convert selected text to a numbered list 

➜ On the Home tab, in the Paragraph group, click the Numbering button. 

➤ To change the numbers in a selected numbered list 



1. On the Home tab, in the Paragraph group, click the Numbering arrow. 

2. In the Numbering gallery, select the number scheme you want. 

Or 

1. In the Numbering gallery, click Bullets and Numbering. 

2. On the Numbered page of the Bullets and Numbering dialog box, change the size and color 

of the numbers, and then click OK. 

➤ To adjust the hanging indent of a list 

➜ Drag the First Line Indent and Hanging Indent markers to the left or right on the ruler. 

Working with Objects 

Cropping Images 

For pictures and clip art images, you can focus attention on a particular part of an image by 

cropping away the parts you don’t need. In addition to being able to crop free-hand, you can 

use one of several ready-made aspect-ratio settings that take the guesswork out of cropping, 

including the following: 

● Square (1:1) 

● Portrait ( (2:3, 3:4, 3:5, and 4:5) 

● Landscape ( (3:2, 4:3, 5:3, 5:4, 16:9, and 16:10) 

When you select an aspect ratio, PowerPoint centers a cropping frame of that ratio over the 

picture. You can then move the picture under the cropping frame so that it encompasses the 

part of the picture you want. 

You can also crop a picture to fill a picture area, to fit a picture area, or to fit any of the shapes 

in the Shape gallery. 

➤ To crop a selected image by hand 

1. On the Picture Tools Format contextual tab, in the Size group, click the Crop button. 

2. Move the cropping pointer over one of the cropping handles surrounding the image, and drag 

to crop away the parts of the image you don’t want. 



3. Click the Crop button to turn off the cropping pointer. 

➤ To crop a selected image to a specific aspect ratio 

1. On the Format contextual tab, in the Size group, display the Crop list, click Aspect Ratio, 

and then click the aspect you want. 

2. Move the picture under the cropping frame until the frame encompasses the part of the image 

you want. 

3. Click the Crop button to turn off the cropping frame. 

➤ To crop a selected image to fill or fit the current shape 

➜ On the Format contextual tab, in the Size group, display the Crop list, and click Fill or Fit. 

➤ To crop a selected image to fit a different shape 

➜ On the Format contextual tab, in the Size group, display the Crop list, click Crop to Shape, 

and then in the Shape gallery, click the shape you want. 

 

 

Formatting Images 

After you insert a picture or clip art image into your presentation, you can modify it in the 

following ways: 

● Remove the background. 

● Make it sharper or softer and adjust the brightness and contrast. 

● Tint the image with various shades of a color, or make parts of an image transparent. 

 

Working with Shapes 

To emphasize key points in a presentation, you can draw shapes, including stars, banners, 

boxes, lines, circles, and squares. You can also combine shapes to create simple illustrations. 

After drawing a shape, you can format it by using the same techniques you would use to format 

a text box. The quickest way to apply an eye-catching combination of formatting is to use a 



style. If you format a shape and then want all subsequent shapes you draw in the same 

presentation to have the same formatting, you can set the formatting combination as the default. 

You can add text to a shape and then format it the same way you would format any text, 

including by applying a WordArt style to it. 

➤ To draw a shape 

1. On the Insert tab, in the Illustrations group, click the Shapes button. 

2. In the Shapes gallery, click the shape you want. 

3. Move the crosshair pointer to the position on the slide where you want the upperleft corner 

of the shape to be, and drag down and to the right to draw a shape the size you want. 

➤ To change to a different shape 

1. With the shape selected, on the Drawing Tools Format contextual tab, in the Insert Shapes 

group, click the Edit Shape button. 

2. Click Change Shape, and then in the Shapes gallery, click the shape you want 

➤ To make the formatting of the selected shape the default for future shapes 

➜ Right-click the shape, and click Set as Default Shape. 

➤ To add text to a selected shape 

1. On the Format contextual tab, in the Insert Shapes group, click the Text Box button. 

2. Click the shape, and then enter the text. 

➤ To connect two shapes 

1. In the Shapes gallery, under Lines, click one of the connector shapes. 

2. Point to the first shape, point to a connection point, drag to the second shape, and when its 

connection points appear, release the mouse button over one of the points. 

Using Smart Art and Tables 

 When you want to illustrate a process or the relationship between hierarchical elements, 

you can create a dynamic, visually appealing diagram by using SmartArt graphics. By using 



predefined sets of formatting, you can almost effortlessly put together the type and style of 

diagram that best conveys your information, such as the following: 

● List Shows groups of multilevel sequential or nonsequential information. 

● Process Visually describes the ordered set of steps required to complete a task or workflow. 

● Cycle Represents a circular sequence of steps, tasks, or events; or the relationship of a set of 

steps, tasks, or events to a central, core element. 

● Hierarchy Illustrates the structure of an organization or entity. 

● Relationship Shows convergent, divergent, overlapping, merging, or containing elements. 

● Matrix Shows items or concepts as they relate to the whole. 

● Pyramid Shows proportional, interconnected, or hierarchical relationships in a triangle. 

● Picture Creates a layout in which you can insert graphics, optionally with captions. 

➤ To create a SmartArt diagram from a bulleted list 

➜ Right-click any item in the list, point to Convert to SmartArt, and then in the gallery, click 

the diagram you want. 

➤ To create an empty SmartArt diagram 

1. On a slide that contains a content placeholder, click the Insert SmartArt Graphic button. 

Or 

On the Insert tab, in the Illustrations group, click the SmartArt button. 

2. In the left pane of the Choose a SmartArt Graphic dialog box, click the category you want. 

3. In the center pane, click the desired layout. 

4. Click OK. 

➤ To add text to a SmartArt diagram 

➜ Click a shape, and then enter the text. 

Or 

1. Open the Text pane by doing one of the following: 



❍ Click the button on the left side of the diagram’s frame. 

❍ On the SmartArt Tools Design contextual tab, in the Create Graphic group, click the Text 

Pane button. 

2. Replace the bullet point placeholders with your own text. 

➤ To add a shape 

➜ In the Text pane, at the right end of the bullet after which you want to add the shape, press 

Enter, and enter the text for the new shape. 

➜ Click the shape after which you want to add the shape, and then on the Design contextual 

tab, in the Create Graphic group, click the Add Shape button. 

➤ To promote a subordinate point to a shape or demote a shape to a subordinate point 

➜ Click the subordinate point or shape, and then on the Design contextual tab, in the Create 

Graphic group, click the Promote or Demote button. 

➤ To move an existing shape 

➜ Click the shape, and then on the Design contextual tab, in the Create Graphic group, click 

the Move Up or Move Down button. 

➤ To delete a selected shape 

➜ Press the Delete key 

Making Design Changes 

You can customize a diagram as a whole by making changes such as the following: 

● Switch to a different layout of the same type or a different type. 

● Switch the direction of the layout. 

● Add shading and three-dimensional effects to all the shapes in a diagram. 

● Select a different combination of colors that coordinates with the presentation’s color scheme. 

● Apply fancy formatting to the text in all the shapes. 



Animation and Slide Transition 

 The judicious use of dynamic effects can grab and keep the attention of an audience. 

By adding transitions between slides, you can visually mark the end of one topic and the 

beginning of another, and by animating objects on a slide, you can add emphasis, focus, and 

entertainment. This chapter guides you in studying the techniques for quickly animating 

objects, including how to customize animations to suit your needs. It also covers how to add 

and control dynamic slide transitions. 

Applying Built-In Animations 

If you are delivering a presentation from your computer, you can keep your audience focused 

and reinforce your message by applying built-in animations to the text and graphics on your 

slides. You can apply the following types of ready-made effects from the Animation gallery: 

● Entrance Animate the way the element appears on the slide. 

● Emphasis Increase or decrease the importance of the element by changing its color, style; or 

brightness; by making it grow or shrink; or by making it spin. 

● Exit Animate the way the element leaves the slide. 

● Motion Paths Move the element around on the slide in various ways, such as diagonally to 

the upper-right corner or in a circular motion. 

Each animation you add is identified on the slide by an adjacent numbered box that indicates 

the order in which the animations will occur. 

➤ To apply a built-in animation to a selected object 

➜ On the Animations tab, in the Animation group, click the More button, and then in the 

gallery, click the animation you want. 

➤ To preview the animation for a selected object 

➜ On the Animations tab, in the Preview group, click the Preview button. 

➤ To remove an animation from a selected object 

➜ In the Animation gallery, click None. 

 



Applying Fancier Animations 

If none of the predefined effects in the Animation gallery meets your needs, you can display 

additional, professionally designed animations in four categories: Basic, Subtle, Moderate, and 

Exciting. 

Having applied one animation, you can apply another of a different type. (Applying another of 

the same type replaces the existing animation.) On the slide, each animation is identified by its 

own box, with the boxes stacked to the left of the animated object. 

➤ To apply a fancier animation to a selected element 

1. On the Animations tab, in the Advanced Animation group, click the More button to the right 

of the Animation gallery, and then at the bottom of the gallery, click the animation category 

you want. 

2. In the Change <Animation> Effect dialog box, click the animation you want. 

➤ To apply an additional animation to a selected animated object 

➜ On the Animations tab, in the Advanced Animation group, click the Add Animation button, 

and then click the additional animation you want to apply. 

Copying Animations 

If you combine animation effects and want to apply the same combination to another object, 

you can copy the set with the Animation Painter, which functions the same way as the Format 

Painter. 

➤ To copy the animations applied to a selected object to another object 

➜ On the Animations tab, in the Advanced Animation group, click the Animation Painter 

button, and then click the object to which you want to copy the animations. 

Apply and Modify Transitions Between Slides 

Transitions control the way successive slides move into view. They include such effects as 

sliding in, dissolving in from the outer edges or the center, and opening like a vertical blind. 

Each slide can have only one transition. You can set transitions in Normal view or Slide Sorter 

view, and you can set them for one slide, for a group of slides, or for an entire presentation. 



Depending on the type of transition, you might be able to refine its effect. In addition, you can 

specify the following: 

● An associated sound 

● The transition speed 

● When the transition occurs 

➤ To add transitions between slides 

➜ On the Transitions tab, in the Transition to This Slide group, display the Transitions gallery, 

and then click the transition you want. 

➤ To refine the effect of the transition of a selected slide 

➜ On the Transitions tab, in the Transition to This Slide group, click the Effect Options button, 

and then click the effect you want. 

➤ To incorporate a sound into the transition of a selected slide 

➜ On the Transitions tab, in the Timing group, display the Sound list, and then click the sound 

you want. 

➤ To change the speed of the transition of a selected slide 

➜ On the Transitions tab, in the Timing group, enter the speed you want in the Duration box. 

➤ To automate the transition of the selected slide 

1. On the Transitions tab, in the Timing group, clear the On Mouse Click check box. 

2. Select the After check box, and then enter a time in the adjacent box. 

➤ To apply the transition of the selected slide to all the slides 

➜ On the Transitions tab, in the Timing group, click the Apply To All button. 

➤ To remove transitions between slides 

1. On the Transitions tab, in the Transition to This Slide group, display the Transitions gallery, 

and click None. 



2. In the Timing group, click the Apply To All button. 

Slide show option 

 ➤ To use a pen or highlighter 

1. In Slide Show view, move the cursor over the slide to display the navigation toolbar. Then 

click the Pen button, and click either Pen or Highlighter. 

Or 

Right-click anywhere on the screen, click Pointer Options, and then click either Pen or 

Highlighter. 

2. Use the tool to annotate the slide. 

3. Turn off the pen or highlighter by clicking the Pen button and then clicking Arrow. 

Or 

Right-click the screen, click Pointer Options, and then click Arrow. 

➤ To change the pen color before the presentation 

1. On the Slide Show tab, in the Set Up group, click the Set Up Slide Show button. 

2. In the Set Up Show dialog box, change the Pen color setting to the desired color, and then 

click OK. 

➤ To change the pen color during the presentation 

➜ Display the navigation toolbar, click the Pen button, click Ink Color, and then in the palette, 

click the color you want. 

➜ Right-click the screen, click Pointer Options, click Ink Color, and then in the palette, click 

the color you want. 

➤ To erase an annotation 

➜ Display the navigation toolbar, click the Pen button, click Eraser, and then click the 

annotation you want to remove. 



➜ Right-click the screen, click Pointer Options, click Eraser, and then click the annotation you 

want to remove. 

➤ To remove all annotations on a slide 

➜ On the navigation toolbar, click the Pen button, and then click Erase All Ink on Slide. 

➜ Right-click the screen, click Pointer Options, and then click Erase All Ink on Slide. 

➤ To discard or retain annotations when you close the presentation 

1. Press Esc to stop the presentation. 

2. When a message asks whether you want to keep your ink annotations, click Keep 

or Discard. 

Adjusting Slide Show Settings 

The final preparations for delivering a presentation depend on the delivery method. In the Set 

Up Show dialog box, you can specify the following: 

● How the presentation will be delivered 

● Whether all slides will be shown, or just a slide subset 

● Whether an automatic slide show will loop continuously, be shown without narration, and be 

shown without animation 

● Whether slide timings will be used 

● Whether your hardware setup includes multiple monitors, and if so whether you want to use 

Presenter view 

● What pen color and laser pointer color should be used. 

➤ To set up a presentation for delivery 

1. On the Slide Show tab, in the Set Up group, click the Set Up Slide Show button. 

2. In the Set Up Show dialog box, select the options you want, and then click OK. 

➤ To specify that narrations should be played during presentation delivery 

➜ On the Slide Show tab, in the Set Up group, select or clear the Play Narrations check box. 



➜ In the Set Up Show dialog box, in the Show options area, select or clear the Show without 

narration check box. 

➤ To specify that slide timings should be used during presentation delivery 

➜ On the Slide Show tab, in the Set Up group, select or clear the Use Timings check box. 

➜ In the Set Up Show dialog box, in the Advance slides area, click Use timings, if present. 

➤ To specify that media controls should be shown during presentation delivery 

➜ On the Slide Show tab, in the Set Up group, select or clear the Show Media Controls check 

box. 

Printing 

Previewing and Printing 

If you want to deliver a presentation by using transparencies on an overhead projector, you 

need to print your presentation on special sheets of acetate. Even if you plan to deliver your 

presentation electronically, you might want to print your presentation to proof it for 

typographical errors and stylistic inconsistencies. Assuming that you have already set the slide 

size and orientation of your presentation, you can preview it to see how the slides will look 

when printed. If you will be printing a color presentation on a monochrome (usually black ink) 

printer, it’s a good idea to preview in pure black and white or grayscale (shades of gray) to 

verify that the text is legible against the background. 

When you are ready to print, you can quickly print one copy of each slide on the default printer 

with the default settings. You can adjust any of the following settings: 

● Specify the printer to use You can specify the printer you want to use and set its properties 

(such as paper source and image compression). 

● Specify which slides to print You can print all the slides, the selected slides, or the current 

slide. You can print only specific slides by clicking the Slides box and entering slide numbers 

and ranges separated by commas (no spaces). For example, enter 1,5,10-12 to print slides 1, 5, 

10, 11, and 12. 

● Print hidden slides You can include slides in the printed version that will be hidden in the 

electronic presentation. 



● Specify what to print You can print slides (one per page), notes pages (one halfsize slide per 

page with space for notes), an outline, or handouts. When printing handouts, you can specify 

the number of slides that print on each page (1, 2, 3, 4, 6, or 9) and the order in which the slides 

appear on the page. Put a frame around slides You can print a frame around the slides on the 

printed page. 

● Scale slides to fit the paper If you haven’t set the size of the slides to match the size of the 

paper in the printer, PowerPoint can automatically reduce or increase the size of the slides to 

fit the paper when you print them. 

● Print in high quality For final output, you can specify that the slides be printed in the printer’s 

highest quality. 

● Print comments and ink markup You can print electronic or handwritten notes attached to the 

presentation so that you can review them along with the slides. 

● Print and collate multiple copies If you want to print multiple copies of a presentation, you 

can specify whether complete copies should be printed one at a time. 

● Specify the color range You can print your presentation in color (color on a color printer and 

grayscale on a monochrome printer), grayscale (on a color or monochrome printer), or pure 

black and white (no gray on either a color or monochrome printer). 

➤ To preview a presentation 

➜ On the Print page of the Backstage view, in the right pane, click the Next Page or Previous 

Page button to move among the slides. 

➜ In the right pane of the Print page, click the Zoom In or Zoom Out button or drag the Zoom 

slider to zoom in or out. Click the Zoom to Page button to fit the slide to the pane. 

➤ To print one copy of all the slides with the default settings 

➜ On the Print page of the Backstage view, at the top of the center pane, click Print. 

➤ To change the settings for slides, or to print handouts, notes, or an outline 

1. On the Print page of the Backstage view, in the center pane, under Settings, display the 

second list, and then click the presentation component you want to print. 

2. Change other settings as necessary, and then at the top of the center pane, click Print. 



UNIT – IV: ChatGPT 

Overview of using ChatGPT for nonfiction writing 

 ChatGPT (short for "Generative Pre-trained Transformer") is a powerful language 

generation model developed by OpenAI that can generate humanlike text based on a given 

prompt or input. It has been trained on a vast amount of text data, giving it the ability to 

understand context and generate text that sounds natural and coherent. 

In the context of nonfiction writing, ChatGPT can be used as a powerful tool to assist 

authors with various tasks such as generating ideas, conducting research, writing, editing and 

more. ChatGPT can assist with idea generation by providing suggestions for chapter titles, 

subtopics, research questions and more. It can also be used to conduct research by summarizing 

sources, generating text passages from sources, and ensuring the accuracy and credibility of 

the generated research. 

ChatGPT can also be used to write the book by providing suggestions based on the 

given outline and research and help with editing and revising the text, which can save a lot of 

time for the author. ChatGPT can also be used for ghostwriting, fact-checking, and text 

summarization. Additionally, ChatGPT can assist with multimedia and other media, email 

marketing, sales and marketing, book marketing, and even product design. 

Overall, using ChatGPT can help nonfiction authors to increase their productivity, generate 

high-quality text quickly, and streamline their writing process, making it an essential tool for 

any nonfiction author looking to improve their workflow and efficiency. 

Benefits of using ChatGPT for nonfiction authors  

 There are several benefits of using ChatGPT for nonfiction authors, including: 

• Increased productivity: ChatGPT can help nonfiction authors to generate ideas, conduct 

research, and write text quickly and efficiently, which can save a significant amount of 

time and increase productivity. 

• High-quality text: ChatGPT has been trained on a vast amount of text data, giving it the 

ability to generate text that sounds natural and coherent. This can help authors to 

produce high-quality text that is easy to read and understand. 



• Streamlined writing process: ChatGPT can assist with various tasks related to 

nonfiction writing, such as idea generation, research, writing, and editing. This can help 

to streamline the writing process and make it more efficient. 

• Ghostwriting: ChatGPT can be used for ghostwriting as it can generate text that sounds 

natural and can maintain the style and voice of the author. 

• Fact-checking and verification: ChatGPT can assist with factchecking and verification, 

which can help to ensure the accuracy of the text and credibility of the research. 

• Multimedia and other media: ChatGPT can be used to incorporate multimedia and other 

media into the book making it more engaging and interactive. Email marketing: 

ChatGPT can be used for crafting compelling email campaigns and personalizing email 

content. 

• Sales and marketing: ChatGPT can be used to create sales copy and optimize landing 

pages. 

• SEO: ChatGPT can be used for optimizing website content and generating meta tags 

and descriptions. 

• Product design: ChatGPT can be used for product design, for example, to design 

marketing materials. 

By using ChatGPT, nonfiction authors can benefit from increased productivity, high-quality 

text, and a streamlined writing process, among many other features. 

Setting up and getting started with ChatGPT 

 Setting up and getting started with ChatGPT can involve a few steps, including: 

• Sign up for an API key: In order to use ChatGPT, you will need to sign up for an API 

key from OpenAI. This will allow you to access the model and use it to generate text. 

Choose a programming language: ChatGPT can be accessed and used through various 

programming languages such as Python, JavaScript, and Java. Choose the one that you 

are most comfortable with and that fits your project requirements. 

• Install the necessary libraries: Depending on the programming language you choose; 

you will need to install the necessary libraries to be able to use ChatGPT. For example, 

if you are using Python, you can install the "OpenAI" library. Connect to the API: Once 

you have your API key and the necessary libraries installed, you can connect to the API 

and start using ChatGPT to generate text. You will need to provide the API with your 

API key and the text you want to generate. 



• Start experimenting with different prompts: Once you are connected to the API, you 

can start experimenting with different prompts to see what kind of text ChatGPT can 

generate. You can also adjust the parameters to fine-tune the generated text to suit your 

needs. 

• Get familiar with the API documentation: The OpenAI API documentation provides 

detailed information on how to use the API and the different parameters you can use to 

fine-tune the generated text. Familiarize yourself with the documentation to understand 

how to use the API to its full potential. 

• Continuously monitor and make adjustments: As you use the API, monitor the 

generated text closely and make adjustments to the parameters as needed to fine-tune 

the output. 

 

Overall, setting up and getting started with ChatGPT can be relatively simple and 

straightforward, as long as you have an API key and a basic understanding of the programming 

language you are using. With a little bit of experimentation and practice, you can start using 

ChatGPT to generate highquality text and streamline your writing process. 

Using ChatGPT for idea generation 

 Using ChatGPT for idea generation: ChatGPT can be used to generate ideas for your 

nonfiction book by providing suggestions for chapter titles, subtopics, research questions and 

more. You can give ChatGPT a prompt about the general topic of your book and it will generate 

a list of ideas related to that topic. For example, if you are writing a book about the history of 

a specific country, you can give ChatGPT a prompt like "ideas for chapters about the history 

of X country" and it will generate a list of chapter titles, such as "The Early Civilization of X," 

"The Colonial Era in X," "The Modern Era in X," and so on. 

Organizing your book with ChatGPT: ChatGPT can assist in organizing your book by providing 

suggestions for organizing your outline and research. You can give ChatGPT your research 

material and it will generate an outline for your book based on the main points from your 

research. Additionally, ChatGPT can help to organize your research by summarizing sources, 

generating text passages from sources, and ensuring the accuracy and credibility of the 

generated research. 



Outlining chapters and subtopics: ChatGPT can be used to generate an outline for your book 

by providing suggestions for chapter titles, subtopics, and research questions. Once you have 

a general idea of the topic of your book, you can give ChatGPT a prompt like "outline for a 

book about X" and it will generate a list of chapter titles and subtopics. This can help you to 

quickly organize your ideas and plan the structure of your book. 

Developing research questions: ChatGPT can be used to generate research questions by 

providing suggestions based on the given prompt and research. For example, you can give 

ChatGPT a prompt like "research questions for a book about X" and it will generate a list of 

research questions related to that topic. This can help you to quickly identify the key questions 

you need to answer in your research and focus your efforts. 

Planning your research with ChatGPT 

 Planning your research with ChatGPT can involve several steps, including: 

Identify the main topics of your book: Before you can start planning your research, you need 

to have a general idea of the main topics you want to cover in your book. You can use ChatGPT 

to generate ideas for chapter titles, subtopics, and research questions to help you identify the 

main topics of your book. 

Generate a list of sources: Once you have identified the main topics of your book, you can use 

ChatGPT to generate a list of sources that you can use for your research. You can give ChatGPT 

a prompt like "sources for research on X topic" and it will generate a list of sources that are 

relevant to that topic. 

Summarize sources: ChatGPT can also be used to summarize sources, which can help you to 

quickly understand the key points from each source and determine whether they are relevant 

to your research. 

Organize your research: ChatGPT can assist in organizing your research by providing 

suggestions for organizing your outline and research. You can give ChatGPT your research 

material and it will generate an outline for your book based on the main points from your 

research. 

Generate text passages: ChatGPT can also be used to generate text passages from sources, 

which can help you to quickly identify key quotes and passages that you can use in your book. 



Ensure accuracy and credibility: ChatGPT can assist with factchecking and verification, which 

can help you to ensure the accuracy and credibility of the information you gather during your 

research. This can give you added confidence in the information you include in your book and 

can help to avoid inaccuracies or errors that could undermine the credibility of your book. 

Overall, using ChatGPT for planning your research can be a powerful tool that can help you to 

identify relevant sources, summarize key information, and organize your research in a way that 

makes it easy to use in your book quickly and efficiently. By utilizing ChatGPT to plan your 

research, you can save time and focus on the most important information to support your 

arguments and ideas. 

Summarizing sources with ChatGPT 

Summarizing sources with ChatGPT can involve the following steps: 

Provide the source text: You need to provide the source text that you want to summarize to 

ChatGPT. This can be in the form of a text file, a webpage, or any other format that can be read 

by the model. 

Give a prompt: You need to provide a prompt to ChatGPT that tells it what you want it to do. 

For example, you can give a prompt like "Summarize this article on X topic" or "Provide a 

summary of this research paper" 

Set the parameters: You can set the parameters such as the length of the summary, the level of 

detail, and the type of summary (high-level or detailed summary) you want ChatGPT to 

generate. 

Run the model: Once you have provided the source text, the prompt, and set the parameters, 

you can run the model and it will generate a summary of the source text based on the prompt 

and parameters provided. 

Review the summary: Review the summary generated by ChatGPT to ensure that it accurately 

captures the main points of the source text and that it is coherent and easy to understand. 

Adjust: If necessary, you can adjust the parameters or the prompt to fine-tune the summary. 

Summarizing sources with ChatGPT can save a significant amount of time and effort for the 

author, as it can quickly condense large amounts of information into a more manageable form. 



Additionally, it can assist with identifying the main points of the source text and ensure 

the credibility of the research. 

Generating text passages from sources 

 Generating text passages from sources with ChatGPT can involve the following steps: 

Provide the source text: You need to provide the source text that you want to generate text 

passages from to ChatGPT. This can be in the form of a text file, a webpage, or any other format 

that can be read by the model. 

Give a prompt: You need to provide a prompt to ChatGPT that tells it what you want it to do. 

For example, you can give a prompt like "Generate text passages on X topic" or "Provide text 

passages from this research paper on X" 

Set the parameters: You can set the parameters such as the length of the passages, the level of 

detail, and the type of passages (quotes, paraphrasing) you want ChatGPT to generate. 

Run the model: Once you have provided the source text, the prompt, and set the parameters, 

you can run the model and it will generate text passages from the source text based on the 

prompt and parameters provided. 

Review the passages: Review the passages generated by ChatGPT to ensure that they 

accurately reflect the meaning and context of the source text, and that they are coherent and 

easy to understand. 

Make adjustments: If necessary, you can make adjustments to the parameters or the prompt to 

fine-tune the passages. 

Generating text passages from sources with ChatGPT can be useful for authors who are looking 

to use specific quotes or paraphrase from a source in their book. It can help to ensure the 

accuracy of the information and make it easy to identify the key points of the source text. 

Ensuring accuracy and credibility of ChatGPT generated research. 

 Ensuring accuracy and credibility of ChatGPT-generated research can involve several 

steps, including: 

Review the generated research: Once you have used ChatGPT to generate research, you should 

thoroughly review it to ensure that it is accurate and credible. Check the facts and figures, the 

sources, and the context of the information provided. 



Compare with other sources: Compare the generated research with other sources to ensure that 

the information is consistent and accurate. Look for any discrepancies or inconsistencies and 

consider the credibility of the sources used by ChatGPT. 

Fact-checking: Use fact-checking tools and methods to verify the accuracy of the information 

provided by ChatGPT. This can include cross-referencing with other sources, using fact-

checking websites, or consulting with experts in the field. 

Use of multiple models: When generating research, you can use multiple models or services to 

ensure that the research generated is accurate and credible. 

Use of human editors: Have a human editor review the generated research, as they can provide 

an additional layer of review and fact-checking to ensure the accuracy and credibility of the 

generated research. 

Continuously monitor: Continuously monitor the generated research and make adjustments as 

needed to ensure its accuracy and credibility. 

By following these steps, you can help to ensure the accuracy and credibility of the research 

generated by ChatGPT. It's important to keep in mind that ChatGPT is a machine and can make 

mistakes, so it's always good to doublecheck the information it provides. Additionally, it's 

important to consider the credibility of the sources used by ChatGPT and to use other sources 

and factchecking methods to verify the information provided. 

 

UNIT – V: Artificial Intelligence Tools (AI Tools) 

What is Generative AI? 

 Generative AI refers to a type of artificial intelligence that can create new content, such 

as images, text, or music, by learning patterns from existing data. These tools are used for a 

wide range of generative AI applications, from creating stunning artwork to automating 

repetitive business processes. 

For businesses and educational purposes, generative AI tools help boost productivity and 

provide creative solutions that save time and effort. For instance, generative AI tools for 

academics assist students in their studies, while businesses benefit from automation to 

streamline their operations. 



How Does Generative AI Tool Work? 

 Generative AI tools like those provided by AWS (Amazon Web Services) use a cloud-

based infrastructure to generate new content like text, images, audio, or even video. 

Many generative AI tools in AWS allow users to leverage powerful cloud computing for AI, 

making it more accessible and scalable. Here's how they work: 

1. Data Collection and Training: They learn from large sets of specific data, like text, 

images, or code samples, to understand patterns and rules. 

2. Model Design: They're built on neural networks, which are like artificial brains. 

Different types of networks are used depending on the task. 

3. Content Generation: They start with random noise and refine it based on what they've 

learned from the data, gradually creating more meaningful output. 

4. Assessment and Improvement: The generated content is checked for quality, and the 

model keeps learning and getting better based on feedback. 

By continuously learning and refining, these tools create higher-quality content over time. 

Best Generative AI Tools 

 There are plenty of free generative AI tools available that make creating art, videos, or 

texts accessible to everyone without any financial commitment. Some of the best free AI art 

generators and free generative AI tools for images allow you to explore creativity with no 

limitations. Let's explore generative ai tools list 

 

 

ChatGPT–GPT-4 

 ChatGPT by OpenAI – Best for Conversational AI and Text Generation 

• ChatGPT by OpenAI is one of the most popular generative AI tools for producing 

conversational text that feels natural. Used widely in education, business, and customer 

support, ChatGPT offers real-time assistance in writing, answering questions, and 

summarizing information. As a generative AI tool for education, it helps students and 

professionals create AI-generated text that’s engaging and contextually relevant. 



Key Features 

• Generates natural, conversational text responses 

• Available across multiple devices 

• Responsive to user inputs 

Best For: 

• Text creation, education, and support 

• Conversational AI applications for chatbots and automated responses. 

• Rapid brainstorming and content idea generation. 

Pros and Cons 

Pros Cons 

High-quality, human-like responses Subscription for advanced features 

Adaptable for various applications Limited free access 

 

 

 

GitHub Copilot 

 GitHub Copilot uses generative AI to assist developers in writing code more 

efficiently. It provides intelligent code completion, reducing repetitive coding and debugging, 

and making it a powerful tool for improving productivity in development. 

Key Features 

• Autocompletes code in real-time as you type. 

• Supports popular coding languages like Python, JavaScript, etc. 

Best For: 

• Developers seeking faster code generation and error reduction. 

• Learning new programming languages efficiently. 



Pros and Cons 

Pros Cons 

Reduces coding time Subscription required 

Works in Visual Studio Limited free trial 

 

Bard 

 Bard is Google’s response to conversational AI tools, providing reliable, AI-driven 

content and conversational capabilities. It leverages Google’s vast data ecosystem for relevant 

responses, making it a strong competitor in the generative AI space. 

Key Features 

• Conversational AI with Google’s integration and data. 

• Human-like responses for customer interactions. 

• Supports various NLP tasks for content creation. 

Best For 

• Businesses using Google services for content and AI. 

• Companies leveraging data-driven AI tools. 

• Developers building chat-based applications. 

 

 

Pros and Cons 

Pros Cons 

Google ecosystem integration May have regional limitations 

Real-time updates Competitors offer more customizable options 

High reliability  
 

 



Cohere Generate 

 Cohere Generate specializes in generating AI-driven text for content creators, 

marketers, and developers. It supports natural language processing tasks like summarization, 

language translation, and chatbots, making it a powerful tool in the generative AI 

tools landscape. 

Key Features 

• Offers language generation, summarization, and classification 

• Customizable NLP models 

• Ideal for large-scale data processing 

Best For: 

• Businesses implementing NLP 

• Research applications in natural language 

Pros and Cons 

Pros Cons 

Supports custom NLP models Custom pricing may be high 

Excellent for text analysis Requires technical setup for custom use 

 

Claude 

 Claude by Anthropic is built with a strong focus on safety and ethical AI practices, 

designed for businesses that prioritize aligned, responsible AI responses. Claude is highly 

customizable, making it suitable for educational, professional, and corporate uses where ethical 

AI is paramount. 

Key Features 

• Ethical and aligned AI text generation 

• Prioritizes safety and transparency 

• Ideal for regulated industries 

https://www.geeksforgeeks.org/natural-language-processing-overview/


Best For: 

• Businesses needing safe, responsible AI 

• Applications in healthcare, finance, and education 

Pros and Cons 

Pros Cons 

Ethical AI model Custom pricing for full use 

Great for sensitive industries May not support all AI capabilities 

 

Synthesia 

 Synthesia creates realistic AI avatars, making it ideal for corporate training videos, 

explainer videos, and other professional content. This generative AI tool allows users to turn 

text into spoken video content, enhancing e-learning and corporate content creation. 

Key Features 

• Custom AI avatars for video 

• Multilingual support 

Best For: 

• Corporate training and e-learning videos 

• Quick, engaging video presentations. 

Pros and Cons 

Pros Cons 

Professional video quality Paid subscription 

Supports multiple languages Limited customization of avatars 

 

 

 



DALL-E 2 

 DALL-E 2 by OpenAI – Best for AI-Generated Art and Images 

• DALL-E 2 is an open AI image creator from OpenAI that generates high-quality 

visuals from text prompts, making it ideal for creatives in need of unique visuals. 

This AI art platform can create anything from realistic scenes to imaginative artwork, 

perfect for AI-generated art prints and professional design projects. 

Key Features 

• Detailed AI-generated images 

• Image editing and customization 

• Ability to create AI-generated art prints 

 

Best For: 

• Unique visual content creation and AI art 

Pros and Cons 

Pros Cons 

Creative and versatile image outputs Subscription required for full features 

High-quality image generation Usage limits on free version 

 

Descript 

 Descript is a generative AI tool that combines AI-driven video and audio editing with 

a text-based editing interface. Perfect for podcasters, YouTubers, and social media creators, 

Descript allows for editing media content as simply as editing text, with powerful features like 

auto transcription and voice synthesis 

Key Features 

• Text-based video and audio editing 

• AI voiceover generation 



Best For: 

• Podcasters who need fast editing tools. 

• Content creators working on social media videos. 

• Teams collaborating on multimedia projects. 

Pros and Cons 

Pros Cons 

Great for text-based editing Limited customization in free version 

Easy for beginners Subscription for full features 

 

Type Studio 

 Type Studio is a generative AI tool designed for effortless video editing and 

transcription. It simplifies the process of creating and editing video content by turning audio 

into text and allowing users to edit the video by modifying the transcript. Ideal for creators and 

marketers, Type Studio helps to save time and enhance productivity in video production with 

its user-friendly interface. 

Key Features 

• Text-based video editing 

• Automated transcription 

• Easy video captioning and subtitles 

• Multi-language support 

Best For 

• Content creators who need quick video edits 

• Social media marketers creating engaging video content 

• Businesses that want to automate video captioning 

 

 



Pros and Cons 

Pros Cons 

Easy, text-based video editing Limited advanced video editing features 

Saves time with automated transcription May not handle complex video edits well 

Multi-language transcription support Can be slow with large files 

  

Designs.ai 

 Designs.ai is an AI-powered design tool that allows users to create logos, videos, 

websites, and social media content with ease. It uses artificial intelligence to generate high-

quality designs based on user input, making it an excellent tool for businesses and individuals 

who need professional designs quickly without the need for design expertise. 

Key Features 

• AI-powered logo creation 

• Automated video production 

• Website builder with customizable templates 

• Social media content generation 

Best For 

• Small business owners looking for professional design solutions 

• Marketing teams needing quick visual content 

• Entrepreneurs and startups with limited design resources 

 

Pros and Cons 

Pros Cons 

Quick and easy design creation Limited customization in some templates 

No design skills required Some advanced features are locked behind a paywall 

Great for marketing and branding Generated designs may lack uniqueness 

 



How Can Businesses Use Generative AI Tools? 

 Generative AI tools are revolutionizing the way businesses operate by streamlining 

processes, enhancing creativity, and improving efficiency. Businesses can leverage generative 

AI for a wide range of applications. For example, AI-driven content generation tools can help 

marketers and content creators rapidly produce high-quality articles, blog posts, social media 

updates, and ad copy, saving valuable time and resources. In customer service, AI chatbots and 

virtual assistants can engage with customers around the clock, answering queries, providing 

product recommendations, and improving customer satisfaction. Generative AI can also be 

used in product design and development, with AI tools that generate new design concepts or 

assist in creating prototypes. Additionally, businesses can harness AI for data analysis and 

forecasting, identifying trends and insights from large datasets that would otherwise be time-

consuming to analyze manually. In video and audio production, generative AI tools can 

automate editing, transcription, and even generate synthetic voices, reducing the need for 

manual input. Overall, businesses of all sizes can use generative AI to automate routine tasks, 

enhance creative efforts, improve customer experiences, and ultimately drive innovation and 

growth. 

Which Top Generative AI Tools Are Best? 

 There are several generative AI tools that have gained popularity for their ability to 

simplify complex tasks and boost productivity. Descript, for example, is an excellent tool for 

podcasters and video creators. It offers text-based video and audio editing, allowing users to 

edit their content as easily as editing text. Its AI voiceover generation feature is particularly 

valuable for creating consistent audio content. Type Studio is another standout tool, focused 

on text-based video editing and transcription. It makes video editing much faster by turning 

spoken words into editable text, helping content creators create engaging videos in a fraction 

of the time. Designs.ai is a top choice for businesses that need quick, high-quality design work. 

It uses AI to generate logos, social media posts, websites, and videos, making it a great tool for 

small businesses and entrepreneurs who need professional designs without hiring a graphic 

designer. Runway is a popular generative AI tool in the creative space, especially for video 

editing, offering advanced tools for AI-powered video generation and editing. For businesses 

focused on document creation and management, ChatGPT and Jasper are leading AI tools 

that assist with content generation, email drafting, and even coding. These tools, along with 



many others, offer different capabilities, but all have the common goal of helping businesses 

operate more efficiently and creatively by using the power of artificial intelligence. 


